Errors upgrading WordPress 2.0 to 2.0.1

If you get errors similar to the following

[error] PHP Warning:? array_filter(): The second argument, 'Array', should be a valid callback in /path/to/capabilities.php

There is a good chance that you have made an error when you have upgraded your WordPress files – ensure that wp-admin and wp-includes are updated correctly with the NEW versions from the distribution. Its probably easier to delete all wordpress files other than what they say not to and copy the new stuff in. (Make sure you have a backup).

M

Leave a Reply

You must be logged in to post a comment.